Tag: CVE-2019-19781

Citrix NetScaler (ADC) vulnerability CVE-2019-19781

netscaler_logo2

For those that are not aware, but┬ávulnerability (CVE-2019-19781) has come up , which affects Citrix ADC and Citrix Gateway which essentially allows an unauthenticated attacker to run arbitrary code on the appliances. NOTE: That the vulnerability is leveraging the NetScaler ADC Gateway feature,…

Read More »